こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

グラフィックボードの確認・選択方法

この質問をした者ですが、ゲームが動かない件について、派生の質問をさせていただきます。

「Win7をリカバリしたらダクソ3がカクカク強制終了」
http://okwave.jp/qa/q9281569.html

dxdiagコマンドで、Direct X 診断ツールを立ち上げたところ、
「ディスプレイ」のタブで表示されるデバイスが「Intel HD Graphics Family」となっています。GeForce GTX 750 Ti を積んでいるPCなのですが、これがきちんと選択されていないということでしょうか?
「Nvidia コントロールバネル」は開けますし、ゲームのときはこのグラボを使うように選択もしてあるのですが。

グラボを使わずに、オンボードのを使っているのだとすると、ゲームが動かない原因としては納得がいきます。
グラフィックボードがきちんと選択されているかどうかの確認方法と、対処法もわかればお願いいたします。

投稿日時 - 2017-01-18 02:22:23

QNo.9282621

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

Driver fusionみたいなドライバー削除アプリを使って古いドライバーを完全に削除してから、GeForce GTX 750 Tiのドライバーをインストールしてみてはどうですか。

投稿日時 - 2017-01-18 10:07:03

お礼

治りました!原因は、デバイスマネジャでグラボのドライバー更新→「最新版です」しかし実はすごく古いバージョン。メーカーサイトからグラボの最新ドライバをDL→インストール、で解決しました。ありがとうございました。

投稿日時 - 2017-01-18 18:53:54

ANo.2

BIOSのメニューにグラフィックに関する設定がありませんか?「Auto」になっていれば、グラボが搭載されていれば、内蔵グラフィックはアクティブにならないはずです。というか、そもそもディスプレイはどちらに接続されていますか?GeForce側に接続しているのに内蔵グラフィックが動作することは無いと思います。案外、ドライバーを最新のものでは無く、購入時に付属していたCDのものをインストールすることで解決するかもしれませんよ。最悪の状況としては、GeForce GTX750 Tiが故障しているケースでしょうか。

投稿日時 - 2017-01-18 09:19:35

補足

BIOSを隅々まで見たのですが、Graphic, PCI, Chipset などの単語がどこにもなく、グラボの切り替えに関する項目が全く見使えませんでした。Win7のデバイスマネジャでは、intel と geforce の両方が認識されているのですが…。ケーブルは、購入当初(ゲームができていた状態)から同じところ(DisplayPort)に挿しているので問題ではない…と思います。ドライバは、本体付属のCDで入れました。故障…は、リカバリをきっかけにした問題なので、ないと思うのですが…。もうすこしBIOSのことを調べてみます。

投稿日時 - 2017-01-18 17:20:05

お礼

治りました!原因は、デバイスマネジャでグラボのドライバー更新→「最新版です」しかし実はすごく古いバージョン。メーカーサイトからグラボの最新ドライバをDL→インストール、で解決しました。ありがとうございました。

投稿日時 - 2017-01-18 18:53:28

ANo.1

コントロールパネル内のデバイスマネージャーを開き、ディスプレイアダプタを確認してみてください。
ここにGeForce GTX750Tiとなっていれば大丈夫です。

投稿日時 - 2017-01-18 03:25:40

補足

ありがとうございます。デバイスマネジャーを表示したところ、Intel HD Graphics Family と Geforce が、両方とも表示されています。

投稿日時 - 2017-01-18 15:24:46

お礼

治りました!原因は、デバイスマネジャでグラボのドライバー更新→「最新版です」しかし実はすごく古いバージョン。メーカーサイトからグラボの最新ドライバをDL→インストール、で解決しました。ありがとうございました。

投稿日時 - 2017-01-18 18:53:48