こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Chromeで一部のサイトの表示がされない

今までずっとChromeでネットを見ていたのですが
ある日を境に一部のまとめサイトやブログ、ニュースサイトなど
今まで見ていた3分の1位のサイトへのアクセスが出来なくなりました。
(ロード中でずっとアクセスしようとしている状態が続き白画面のままで結局サイトが表示されません)
拡張機能を増やしたわけでもなく、原因が全く分かりません。

同じパソコンでもFirefox、Internet Explorerを使うと
Chromeでアクセスできないサイトでも問題なく見ることができます。

更に同じ回線を使った別のパソコンのChromeでも
問題なくそれらのサイトへのアクセスもできます。

Chromeを再インストールしたり
ウィルスソフトを停止したり
拡張機能を全部削除してみたり
色々試したのですが問題は解決できません。
OSの再インストールまでは
まだやっていません。

どんな原因が考えられるのでしょうか?

ちなみにOSはWindows10を使っています。

投稿日時 - 2017-05-05 16:59:03

QNo.9325648

困ってます

質問者が選んだベストアンサー

A.No1です。

>アドバイス通りやってみたのですが、やはりだめみたいです。

そうですか。Chromeの問題ではないという判断でしょうね。

>ウィルスソフトを停止したり

とのことですが、「停止」とは一時的に無効にすることだと思いますが、ソフトのFirewall機能による障害やhttpsサイトでの現象でしたら、一旦、削除して確認はできませんか?

次のFirefoxのヘルプを見ると、最近の「一部のインターネットセキュリティプログラムは、プログラム自身が "無効" な状態であってもインターネットへのアクセスをブロックする」との記述がありますので。
https://support.mozilla.org/ja/kb/firefox-cant-load-websites-other-browsers-can#w_oigoag-web-aiaccnauaecjadauaeae

その他には、ちょっと思いつかないですね・・。

投稿日時 - 2017-05-05 18:26:56

補足

面倒だったのですがOSを再インストールして解決しました。

投稿日時 - 2017-05-06 09:00:15

お礼

ウィルスソフトはavastを使っているのですが
AviraとAVGにも変えてみたのですが
結局問題解決にならなかったのでavastに戻して使っています。
どうやらOSを再インストールしたほうが早いのかもしれません・・・

投稿日時 - 2017-05-05 20:40:29

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

お礼

参考にさせていただきます。

投稿日時 - 2017-05-05 17:55:28

ANo.1

Chromeのユーザー設定とデータを保存しているUser Data\Defaultフォルダ※をバックアップコピーしておいて、Chromeの初期化を行ってみましたか?

C:\ユーザー\ユーザー名\AppData(隠しフォルダ)\Local\Google\Chrome\User Data\Default(このフォルダ)

初期化は、フォルダのバックアップ後に、アンインストールを実行すると最初に表示される「閲覧データも削除するか?」に対して、「削除」を選択して進むと、プログラム本体と前記のUser Data以下も同時に削除することです。

これによりUserData以下に原因があった場合は、その後の再インストール後の起動で改善します。

なお、ブックマークデータは、Defaultにあるbookmarks(拡張子なし)ですから、新規にChromeを起動して任意のブックマークを登録すると生成されるbookmarksに上書きで復元できます。

投稿日時 - 2017-05-05 17:11:52

お礼

早速のアドバイスありがとうございます。
アドバイス通りやってみたのですが
やはりだめみたいです。
C:\ユーザー\ユーザー名\AppData\Local\Google\Chrome
自体を削除しても解決できないようで
やはり当面はFirefoxを使うしかないかもしれません。

投稿日時 - 2017-05-05 17:54:59