こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

交換したビデオカードで画面が移りません

ビデオカードをGTX1070に交換したところ、画面が映りません。モニタとビデオカードはHDMIで出力しています。

マザーボード側にケーブルを接続した場合は問題なく表示されます。またデバイスマネージャを確認したところ、ビデオカードを認識できていないようでした。

自力で調べた範囲で気になる点としては下記があります。
(1)電源を入れた際、ビデオカードのファンが一瞬だけ回って停止する。
後述の通り電源は500Wであり、現在のCPUとビデオカードでは電力が足りていないのかもしれません。しかしネットで検索をかけてみた限りでは同等のパーツを500Wで動かせているという情報もありした。
(2)補助電源ケーブルに変換ケーブルを利用している。
GTX760からの移行であったため、既存の6pinを8pinに変換しています。変換ケーブルを使用すると具合が悪いケースなどあるのでしょうか?
(3)他のビデオカードでも映像が映らない。
そもそもの背景として、今回マザーボードとCPUを新調したところ、これまで使用していたGTX760で映像が映らなかったため、マザーボードとの相性や故障を疑い、新規にGTX1070を購入しました。しかし、二つのビデオカードの両方で同じ現象が発生しているところを見ると、マザーボード側に問題があるのかもしれません。ちなみにGTX760を接続した場合はファンは正常に回り続け、しかし映像が出ないという状態になります。

知識不足のため原因の切り分けが付けられず、自力での改善が難しい状態です。お手数おかけしますが、お力を貸して下さいますよう、宜しくお願い致します。

PC情報は下記となります。
OS:Windows10
マザーボード:ASUS PRIME H270M-PLUS
CPU:Corei7-7700K
ビデオカード:GF-GTX1070-E8GB/OC/SHORT
電源:AcBel 500W

投稿日時 - 2017-10-02 01:23:01

QNo.9381155

困ってます

質問者が選んだベストアンサー

>マザーボードとCPUを新調したところ、これまで使用していたGTX760で映像が映らなかった。

まず、ここが基本ですね。グラフィックカードの問題ではないでしょう。TX760が正常に動作するのが先です。その後にGF-GTX1070を試すべきでしょう。
旧マザーボードとCPUの構成に戻せるなら戻してみて、グラフィックカードをテストする。両方動作するのであれば、電源か新マザーでしょうね。
旧マザー&CPUから新マザー&CPUでは消費電力が上がってるのではないでしょうか。電源は新品ならまだしも中古であれば徐々に性能は落ちるものです。さらに同じ500wの電源でも、高性能な(高価)な電源と低価格のでは性能が違いますので、ぎりぎりくらいであった場合は片方は動くが、片方は電力不足のため動かないってのはあり得ます。
長い期間電源を使用されていたのであれば、新品のマザーの故障より確率は高いと思いますね。

マザーか電源のどちらかとなれば、買ったお店で新マザーが故障してないかマザーをチェックしてもらってみてはどうでしょう?

投稿日時 - 2017-10-02 02:43:24

補足

時間が作れたので旧マザーボードとCPUの構成で起動テストを実施しました。結果、GTX750もGTX1070も問題なく画面出力できました。このため新マザーか電源の問題と考えます。ある程度切り分けできたのでこの線で追ってみようと思います。

投稿日時 - 2017-10-07 12:30:44

お礼

購入店にマザーボードを持ち込んだところ、初期不良扱いで交換してもらえました。また新しいマザーボードで正常に画面出力することができました。切り分けの決め手となったdark1983さんの回答にベストアンサーを付けさせていただきます。皆様ありがとうございました。

投稿日時 - 2017-10-11 20:15:01

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

問題を切り分けるならCPU、メモリ、グラフィックカードのみ接続してあとのHDDや光学ドライブ、ケースファンなど取り外して必要最小限の構成で起動を試すとかでしょうか。PCI-Eのスロットがショートして壊れた?って可能性もありますがその場合M/Bごと壊れることも多いのでちょっと違うかも知れませんね。

あと一番疑うなら電源ユニットでしょうか。予備の電源ユニットも兼ねて新しいのを購入して試してみるって言うのはどうでしょう。

投稿日時 - 2017-10-03 01:57:56

ANo.5

マザーボードのBIOSを最新にするとか
https://www.asus.com/jp/Motherboards/PRIME-H270-PLUS/HelpDesk_Download/

投稿日時 - 2017-10-02 15:37:17

補足

確認したところBIOSは最新になっていました

投稿日時 - 2017-10-02 22:52:12

ANo.4

原因がいろいろありそうで、どれが正しいか分かりませんが、、、、
古いRadeonをGeforceに取り替えたとき、HDMIで繋いだら何も写らないので、DVIにしたら問題なく写りました。理由は分かりませんが、面倒なのでそのまま使っています。何かのご参考になれば。
テレビと違い、パソコンは普通にDVIで繋いだ方がいいです。HDMIの方がきれいなんてことはありません。

投稿日時 - 2017-10-02 12:32:16

ANo.3

http://www.nvidia.co.jp/graphics-cards/geforce/pascal/jp/gtx-1070
最小限必要な電力(W)500 W

4 - Intel Core i7 3.2 GHz プロセッサ搭載の PC を基準とする推奨システム電力です。 システム構成によっては、これよりも少ない電力で対応できる場合があります。

と言う風には書いてますね。
https://ark.intel.com/ja/products/97129/Intel-Core-i7-7700K-Processor-8M-Cache-up-to-4_50-GHz
を見るとCPUにはGPU(グラフィック機能)が搭載されているのでまずはビデオカードを外してM/BにあるCMOSクリアのジャンパー(CLRTC)をショートさせてBIOSを初期値に戻した上でM/BのHDMIを利用して画面が出力できるか?確認した方が良いかも。まずはM/B側の故障などないのか?の判断材料になりますから。

投稿日時 - 2017-10-02 05:07:51

補足

マザーボードのHDMIでは画面出力することができます。

投稿日時 - 2017-10-02 22:54:09

ANo.2

i-q

CPU内蔵を無効化して、ディスプレイをGPUにする設定が
BIOSにないですかね?
マニュアル見てみましたが、BIOS設定一覧が省かれてて分かりませんでした。
アドバンスモード>Advancedメニュー内にあると思うのですか・・・

>ビデオカードのファンが一瞬だけ回って停止する。
最近のGPUは低負荷時は、ファンが止まるものが多いように思うので
これだけで不良品の判断はできません。

投稿日時 - 2017-10-02 04:00:51

補足

CPU or GPUを指定できる項目があったためGPU設定にしてみましたが、出力できませんでした

投稿日時 - 2017-10-02 22:53:37