こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

グラボをつけたらスリープ状態から復帰できなくなった

GTX1050TIを実装したところスリープ状態から復帰できなくなりました。
もしくはスリープ状態に正常に移行できていません。
キーボードやマウスを動かしてもまったく反応がない状態となります。
ドライバは最新バージョンに更新しています。
何が原因なのでしょうか。
どなたかご教授いただけないでしょうか。
よろしくお願いいたします。
CPU 2600K
OS WINDOWS7 64BIT

投稿日時 - 2017-11-30 07:10:06

QNo.9402864

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

1,マザーボードのBIOSアップデート
2、電源は最低でも400W以上
3、いわゆるマザーとグラボの相性問題
以上

投稿日時 - 2017-12-04 15:41:57

ANo.4

古いドライバーはどのように削除されたのでしょうか。
きちんと削除されてなくて新旧のドライバーが干渉しあっているのが原因かも。

その場合はドライバー削除ソフトで一度きれいにしてから再度きちんとインストールすれば直ります。ドライバー削除ソフトはネットでさがせばいろいろあります。例えばDriver fusionとか。

投稿日時 - 2017-12-01 21:30:54

ANo.3

CPUが2600Kは、i7なので、マーザーボードのチップがインテル6シリーズの
初期のZ68では? だとしたらスロットがPCI Express 2.0でGTX1050Tifは、PCI Express 3.0なのでBIOSが対応してないのが原因の可能性です。リビジョンアップで型番にGen3が付くマザーボードだとPCI Express 3.0対応になってますが以前のグラボに戻して使用しているマザーボードのメーカーのサイトからダウンロードページでBIOSのアップデートにGen3対応ないか確認して記載してたらBIOSのアップデートでGTX1050Ti使えるかと。電源は、最小限必要な電力 300 Wでも安定だと400Wか500W必要かも。

投稿日時 - 2017-11-30 22:45:55

ANo.2

マザーボードとビデオカードの相性が悪いとしか、言えないですよ。
自作PC8台使ってます。すべて、AMDのCPU+Radeonです。
スリープは全く使わない主義ですが、前に実験したことはあります。
Win10が5台、7が1台で、このうちスリープがダメなのは1台だけ。
パーツ構成に違いが大してないので、マザボが悪いとしか思えないですから。

スリープダメ スリープ後、復帰できない。
Win10 64bit
GIGABYTE GA-990FXA-UD5 R5 (rev. 1.0)2015年発売  FX8370+NITRO RX470(8GB)
ストレージ SSD2台 HDD3台 BD1台 DVD1台

スリープ正常
Win10 64bit
GIGABYTE GA-970A-D3P (rev. 2.0) 2015年発売 FX8320E+NITRO R7 370(4GB)
SSD1台 HDD3台 BD1台 DVD1台

GIGABYTE GA-F2A88X-D3H (rev. 3.0)2013年発売  A10-7860K+玄人 R7 360E(2GB)
SSD1台 HDD2台 BD1台 DVD1台

ASRock AB350 Pro4 2017年発売 Ryzen7+NITRO RX480(8GB)
SSD3台 HDD2台 BD1台

MSI 970A-G43 PLUS 2016年発売 FX8300+NITRO RX460(4GB)
SSD1台 HDD2台 BD1台

Win7 64bit
ASRock 970A-G3.1 2016年発売 FX8350+MSI R7 360(2GB)
SSD1台 HDD2台 DVD1台

投稿日時 - 2017-11-30 11:25:27

ANo.1

色々やってみないと分からないのですが、まず、電源容量は足りていますか?
全体ではOKでも、グラボへの12Vが不足しているとか、細かい部分で引っ掛かる場合もあります。
また、もちろん、そのグラボ以外では正常にスリープしますよね?途中で壊れた可能性もありますので、再確認を。
ドライバも、nVidiaの場合は必ずしも最新がベストとは言えません。古い方が安定する場合がよくあります。戻してみるのも。
ドライバの設定の中に、電源管理に関わる部分もあると思います。見直しを。

投稿日時 - 2017-11-30 10:16:32