こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ネットワークの表示が変?

PC1:Panasonic CF-S8、OS:Windows7 Pro 32bit、無線LAN
PC2:Panasonic CF-SZ5、OS:Windows10 Pro 64bit、無線LAN
フレッツ光
無線ルーター:BUFFALO WSR-1166DHP2

エクスプローラのネットワークを見ると、
SZ5側はCF-S8とCF-SZ5の2つ表示されているのに、
S8側にはCF-S8だけ表示されていて、CF-SZ5はありません。
S8側エクスプローラのネットワークに[¥¥CF-SZ5]と入力すると、
エクスプローラが開いているときだけCF-SZ5の共有フォルダが表示され、
エクスプローラを閉じて再度開くと、CF-SZ5が無くなっています。
これだと仕事になりません。

なぜこのようになるのか、どなたか教えてくれませんか?

投稿日時 - 2017-12-16 16:53:09

QNo.9408489

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

私が添付した画像はWindows10のものですが、
Windows7にもほぼ同等の画面があります。

この画面の赤丸部分が、
そのPCが使っているネットワークプロファイルです。
ここが パブリックネットワーク 
になっていないか、確認してみてください。

>これだと仕事になりません。
とのことであれば、
デスクトップなど、適当な場所に
リンク先を[\\CF-SZ5]としたショートカットを作成して対応する。
という解もあると思います。

投稿日時 - 2017-12-17 10:17:57

お礼

パブリックネットワークではなく、プライベートネットワークになっていました。
しかし、一旦CF-SZ5にてホームグープでネットワークを組み、それをキャンセルしたところ、CF-S8側でネットワークにCF-SZ5が現れました。
双方電源OFF-ONを何回もしてみましたが、ちゃんとCF-S8ネットワークにはCF-SZ5が無事に現れますので、しばらくはこのままで様子を見ようと思います。

投稿日時 - 2017-12-17 18:28:17

ANo.2

一般的なことを話します。
お仕事ということですので会社なのかと思いますが、バッファロー製の家庭用の無線LANなので、小規模の会社とお見受けします。
であれば、Windowsのネットワークでドメインは使ってないのかと推測すると、デフォルトのワークグループになっていると思います。
2つのパソコンでそのワークグループ名が一緒になってないと両方見えないというのが通常です。
ですので、ワークグループを同一にして、再起動してみてください。

参考URL:https://www.fmworld.net/cs/azbyclub/qanavi/jsp/qacontents.jsp?PID=3808-4189

投稿日時 - 2017-12-16 17:28:50

お礼

2つのパソコンでワークグループ名が異なるということはありませんでした。
ですが、一旦CF-SZ5にてホームグープでネットワークを組み、それをキャンセルしたところ、CF-S8側でネットワークにCF-SZ5が現れました。
双方電源OFF-ONを何回もしてみましたが、ちゃんとCF-S8ネットワークにはCF-SZ5が無事に現れますので、しばらくはこのままで様子を見ようと思います。

投稿日時 - 2017-12-17 18:30:18

ANo.1

一つの可能性ですがマスタブラウザになるPCがどれかによってそうなっているって事があります。
まず全部の電源を切って電源を入れる順番としてWin10を一番にしてあとはWin7、ルーターと電源を入れてみるとか。

投稿日時 - 2017-12-16 17:00:15

お礼

この通りにやってみましたが、やはりうまくいきませんでした。
ですが、一旦CF-SZ5にてホームグープでネットワークを組み、それをキャンセルしたところ、CF-S8側でネットワークにCF-SZ5が現れました。
双方電源OFF-ONを何回もしてみましたが、ちゃんとCF-S8ネットワークにはCF-SZ5が無事に現れますので、しばらくはこのままで様子を見ようと思います。

投稿日時 - 2017-12-17 18:26:08