こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Wi-Fiだけ「接続先にインターネットがありません

数日前から、急にWi-Fiだけ使えなくなりました。
モデム→ルーター→パソコンとLANケーブルで繋いでるのですが
パソコンはインターネットが出来るのに、Wi-Fiだと「接続先にインターネットがありません」と出ます。
特に設定をいじったりしてません。
スマホは他のWi-Fiには繋がります。

一体どうすればWi-Fiを再び使えるようになるのでしょうか?
必要な情報があれば追記しますので、対処法を教えて下さい。

投稿日時 - 2018-05-25 15:46:57

QNo.9501852

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

PCでコマンドプロンプト画面を出して、ipconfigと入力してEnterキーを押す

この時にデフォルトゲートウェイのIPアドレスが表示されるのでそれを記憶しておく

PCでブラウザーソフトを起動して、先の手順で確認したIPアドレスを入力して検索する

ルータの設定画面を開くページとなるので、IDとパスワードを入力して設定画面を開く

設定画面に無線関係の設定があるので、ここの設定から発信しているSSIDと接続するパスワードを確認する

使っているルータの型番が書かれていないのでログイン手順があいまいにしか答えられませんが、ここまで確認できますか?

投稿日時 - 2018-05-27 14:23:00

ANo.4

考えてみましたが、
1.ルータとモデムを再起動し、それからスマートフォンを再起動してみる。
2.それでもダメなら、スマートフォンに設定しているアクセスポイントの設定を削除し、もういちど設定する
-というのはいかがでしょうか。

IPアドレス、DNSサーバのアドレスそしてデフォルトゲートウェイのアドレスの3つの値は、たいてい、端末がルータのDHCPサーバ機能から自動的に取得するようになっています。端末から要求されたときルータは、IPアドレスはルータが管理しているアドレスから空いているものを割り当て、DNSサーバとデフォルトゲートウェイは自分であることを教えるのが普通です。「インターネットがありません」となるのはデフォルトゲートウェイに到達できないときのように思いますが、既定値で使っていればルータのアドレスが設定されるはずです。スマートフォンがDHCPを使わずに固定値を使うよう設定された後で、ルータのLAN側アドレスが変わってしまったら、デフォルトゲートウェイを見つけることはできなくなるでしょうけど、ルータのLAN側アドレスが勝手に変わることはありません。

投稿日時 - 2018-05-26 02:25:03

ANo.3

言われているルータはWi-Fi(アクセスポイント)付きで、スマートフォンからそのルータに接続してインターネットを使っているように見えます。
「他のWi-Fiには繋がる」と書くと、自宅のアクセスポイントにスマートフォンが繋がらないととれるし、「接続先にインターネットがありませんと出る」なら、アクセスポイントには繋がるけど、インターネットに繋がらない-という意味にとれます。

後者だとして、ネットワークに参加している全部の機器の再起動でダメなら、スマートフォンがTCP/IPに必要な情報を取得するのに失敗しているように見えます。失敗しているなら、スマートフォンのDNSサーバやデフォルトゲートウェイの値がパソコンの値と違うと思うのですが、その辺りからチェックしてはどうでしょう。

投稿日時 - 2018-05-25 18:35:21

お礼

回答ありがとうございます。
分かりにくい文章になってしまいすいません。
おっしゃる通り、スマホからルーターに接続してまして
しかしアクセスポイントには繋がるのに、その先にインターネット接続がありません、と通知されます。
スマホとパソコンのDNS…などは確認してないので、調べてみます。

投稿日時 - 2018-05-25 19:35:10

ANo.2

ネットに繋がらないのにパソコンが使えるというところが良くわかりませんが,

一般に良くある見つからないは,モデムかルーターが気絶していることがありますので,コンセントを抜き差しすることで正常に戻ることが多いです。
気絶しているときのランプの点灯の仕方と,正常に動いているときのランプの点滅の仕方が違うと思いますので,それを覚えておくと次回から症状がわかりやすいですよ。

投稿日時 - 2018-05-25 16:01:54

お礼

回答ありがとうございます。
慌ててたので言葉たらずになりました、すいません。
スマホでWi-Fiを利用してるのですが、Wi-Fiマークにビックリマークが出て、「接続先にインターネット接続がありません」と通知されます。
同じモデムとルーターを介したパソコンは普通にネットができるてます。(有線)
モデムとルーターのコンセント抜き差ししても変わりませんでした。
ランプは、モデムのACTとUNIというところだけ点滅してます。

投稿日時 - 2018-05-25 19:28:55

ANo.1

モデムとルーターの電源をオフ→オンしてみてください。

投稿日時 - 2018-05-25 15:53:17

お礼

回答ありがとうございます。
モデムとルーターの電源を切って、数分後に起動してみたのですが、変わりませんでした。

投稿日時 - 2018-05-25 19:21:18