こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

win10が起動しません。

初めてパソコンを組んだのですが、OSがうまく起動しません。毎回必ずBIOS画面が起動し、そこからブートでOSを入れたSSDを選択してあげないとwin10が起動しない状況です。win10は問題なく起動します。OSのみを入れたSSDだけ繋げて起動させても必ずBIOSが起動します。BIOSがOSを起動してくれないような状態です。マザーはrog strix z370-f gamingです。BIOSは初期の状態です。なお、OSを導入する際光学デバイスもブートから選択しないと読み込まない状態でした。

投稿日時 - 2018-06-12 21:29:28

QNo.9507711

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(9)

ANo.9

注)各回答者の回答に対する回答又は補足をお願いします。
  相談者さまの現状を知る為に必要です。
  相談者さまが自身で、どの様な処置をしたのか?などの
  情報が重要です。
  他の方も言われていますが、イマイチ現状がハッキリしない
  のです。。。

投稿日時 - 2018-06-17 12:52:46

ANo.8

>初めにSSDと光学デバイスのみを接続した状態で、win10をSSDにインストールしました。

もしそれをやられたのなら、インストール中にパソコンが何度も再起動を繰り返しているはずです。そうしないとインストールは終わりません。再起動は当然BIOSから始まってWindowsのブート、起動に進みます。それが出来ているのに、インストール後、起動がBIOSで止まってしまうことは考えられません。
SSDと光学デバイスのみを接続とはどういうことでしょう。まさか外付けではないでしょうね。繋がなかったデバイスは何ですか。グラボ?HDD?
メモリやCPUを繋がなかったらパソコンは動きませんよね。
どうも要領を得ません。

投稿日時 - 2018-06-13 10:48:47

ANo.7

#4の続きです。

ちょっと書かれ方が気になったのですが、UEFIの関係で、フォーマットはWindowsのインストーラからしないとまずいはず。つまりフォーマット済みであっても、インストールの過程であらためてフォーマットした方が賢明です。
今どきだと、SSDはM.2でしょうか。新しいインタフェースのときはBIOSの調整が必要かもしれんですね (^^;

投稿日時 - 2018-06-13 10:31:58

ANo.6

うーん、よくわからない状態ですよね。
UEFIインストールされてる場合、「Windows Boot Manager(SSD名)」で起動します。普通、これがBootメニューで一番上に来る項目で、ここで単独でSSDを起動してもWin10は起動しないんですよ。
BootでSSD指定で起動するということは、レガシーでインストールされてることになります。
DVDやBDでインストールス場合も、Bootメニューでドライブの最初にUEFIがあるはず。でも、市販されてる10はUSBメモリで提供されてるんで、MicrosoftからダウンロードしてDVD版を作ったのですか?
DVDでインストール時に、レガシーモード(Win7と同じ)でインストールしてることになり、ここでUEFI BIOSでUEFIインストール前提の設定がされてるから、起動時にUEFI BIOS画面が表示されると。
レガシーでインストールしてるのに、UEFIインストールされてる設定があり、ここら辺をレガシー設定にしてしまえば、普通に起動すると思います。高速起動とか、OSが8以降とか、セキュアとか。
要するに、DVDでインストールするなら、UEFI(DVDドライブ)でインストール。あるいは、USBメモリで作ってるなら、これもUEFIでインストールすること。
BIOSが初期設定のままで、レガシーインストールしてるから、起動時にUEFI BIOSが出てくると思います。

パッケージ版USB(1607)の場合、レガシーでしかインストールできません。
ここで、UEFIインストールしたいなら、マイクロソフトからダウンロードしてインストールメディアを作るか、パッケージ版USBからフリーソフトでUEFIインストール用のインストールディスクを作らなければなりません。
自分のケースだと、両方で2種類作成しましたから。意味ないけど、悔しかったので。
それで、現在市販されてるパッケージ版10はどうなのか、確認しようとググっても情報はさっぱりだし、Amazonのレビューを読んでも古いノートとかに使ってる人が多く、自作系は少なくて、UEFIインストール可能なのかどうか、不明のままでした。

投稿日時 - 2018-06-13 08:32:08

ANo.5

win10の動作は問題ない、ということですので再インストールは不要です。
「Boot Override」で起動できていますので、いずれにしても原因はBIOS の「Boot」設定にあります。
下記のことを再確認してください。
(1)「Boot Option Priorities」に表示されている起動デバイスはどのようになっていますか。
例えば「UEFI ・・・・」とか「SATA・・・・」とか「Windows Boot Manager」などです。
(2)表示されている起動デバイスの中でどのデバイスを指定していますか。
-----
「 Boot Configuration :Setup Mode」
「CSM (Compatibility Support Module) :Launch CSM」
についても設定を確認してください。

投稿日時 - 2018-06-13 06:29:48

ANo.4

UEFIに対応しているのにWindows Boot ManagerがSSDに書き込まれていないとそうなるような気がします。
BIOSの設定値が出荷時の設定になっているかもう一度確認してから、Windowsのインストール(含むSSDのフォーマット)からやり直してみてはいかがでしょうか。

投稿日時 - 2018-06-13 02:47:53

補足

わかりました。BIOSの設定を出荷時の設定に変更してから、SSDをフォーマットしてwin10のインストールをやり直してみます。

投稿日時 - 2018-06-13 04:37:19

ANo.3

言われていることがよく分かりません。どうやってWindowsをインストールされたのですか?それが出来たのなら問題ないはず。どんなパソコンでも最初に立ち上がるのはBIOSです。Windowsが起動されるのはその後です。なお、OSの導入ではなく、インストールです。

投稿日時 - 2018-06-12 23:22:01

補足

初めにSSDと光学デバイスのみを接続した状態で、win10をSSDにインストールしました。その後、OSが起動するかの確認を行ったところ、OSが起動せずにBIOSが起動します。BIOSからブートの選択でOSがインストールされているSSDを選択するとOSが起動するような状態です。その後に光学デバイスを外してSSDのみの接続に変えました。

投稿日時 - 2018-06-13 04:32:45

ANo.2

BIOSの初期設定の順番が1 CD 2 HDD となっていると思います。起動の順番の最上位をSSDにする必要があります。

投稿日時 - 2018-06-12 22:12:01

補足

ブートの優先順位はSSDが1番目で、HDDなどのOSがインストールされていないものはすべて外してあります。

投稿日時 - 2018-06-13 04:27:09

ANo.1

Bootで起動デバイスの選択をSSDに設定してみてください。

投稿日時 - 2018-06-12 21:40:32

補足

ブートの優先順位はSSDを1番に設定してあり、HDDや光学デバイスなどの余計なものはすべて外してあります。

投稿日時 - 2018-06-13 04:26:13