こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

筆まめを起動させる

筆まめをWindows vistaで利用していたものをWindows 7で再度インストールし互換性を今まで利用していたvistaに設定しvistaのときに使っていた同様にWindows7で利用することができますか?

私のやりかたではうまく起動できず困っております。xpなどの互換モードでやっても大丈夫なのでしょうか?

もし無理でしたら新たに筆まめを購入しようと思っています。

※OKWAVEより補足:「株式会社筆まめの製品・サービス」についての質問です。

投稿日時 - 2018-06-26 11:53:38

QNo.9512314

暇なときに回答ください

質問者が選んだベストアンサー

私は、筆まめの関係者ではありません。
この質問が、tomoda196 さんの操作によって、筆まめの質問サイトから、外部サイトに接続されて、誰でも閲覧・投稿が出来る一般の質問サイトの「OK WAVE」にも表示されました。
私の回答は「OK WAVE」からです。




> 筆まめをWindows vistaで利用していたものをWindows 7で再度インストールし互換性を今まで利用していたvistaに設定しvistaのときに使っていた同様にWindows7で利用することができますか?

筆まめのサイトに、下記のような質問サイトがあります。

Q:パソコンを買い換えました。筆まめを使うにはどうすればいいですか?
https://fudemame.net/support/support/product/fude28/faq/pre/8005.html

ただし、XPや、vistaでの、筆まめのバージョンが不明ですが、筆まめのバージョンによってはWindows7に移行でできないかもしれません。
Windows7に移行するには、Windows7に対応の筆まめのバージョンを購入してください。



> xpなどの互換モードでやっても大丈夫なのでしょうか?

XPの互換モードが分かりませんが、下記の様にSP(サービスパック)の関係で互換モードが動作していたのかもしれません。

前記の筆まめ対応表を見ながら・・・・
XP(SP3)に対応は、筆まめはバージョン25以下ですね。XPがSP3で無いなら、筆まめはバージョン21以下です。
また、Vista(SP2)に対応は、筆まめはバージョン27以下ですね。VistaがSP2で無いなら、筆まめはバージョン24以下です。

Windows 7(SP1)で使用するならば、筆まめはバージョン21以上から、最新バージョンバージョン28まで可能です。Windows 7がSP1で無いならば、筆まめはバージョン20以上から、28までです。

また、Windows 7(SP1)の延長サポート終了日(日本時間)2020年1月14日まですが、延長サポートはInternetExplorer(IE)の条件は、バージョンが11(IE11)が条件です。
(IE9以前のバージョンは 、2016年1月13日サポート終了)


● 以上をまとめると、現在筆まめが入っている、XPのSPや、VistaのSPによって、Windows 7がSP(サービスパック)によって対応するか否かが不明。
また、Windows 7は、サポート終了までにあと1年半しかないこと。

したがって、今後、長く筆まめを使うならば、「筆まめ」も、「Windows」も、両方の最新バージョンの購入をお勧めします。
そして、最初に回答の質問サイトの手順で、現在のvistaから「住所データ」や「過去の裏面のデザイン」を、「エクスポート」で抜き出して、新しいWindowsへ「インポート」で入れてから新しいWindowsに対応変換すると、新しいPCで仕様が可能となります。

【現在の新しいバージョン】
● 筆まめの28
● Windows10(延長サポート終了日(日本時間)2025年10月14日まで。ただし、IEを使用の場合は、IE11以上が条件。)
     

参考
Windows8.1のサポート終了日(日本時間)2023年1月10日。
     ただし、IEを使用ならば、IE11以上が条件。
8.1から10への無償アップグレードは2016年7末終了済み。

投稿日時 - 2018-06-26 13:32:30

お礼

回答ありがとうございました。
とても詳しく教えてくださいありがとうございました。
こちらの参考URLをもとに試してみたところ、Windows7で無事互換性モードで起動することができました。

投稿日時 - 2018-06-26 14:39:36

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

筆まめはバージョンによって対応するOSが異なります。
このような質問するときは、先ずバージョンを明らかにして下さい。
”Windows対応表 筆まめ”を参照して下さい。

参考URL:https://fudemame.net/support/support/windows/windows-mame.html#a2

投稿日時 - 2018-06-26 12:52:10

お礼

回答ありがとうございました。バージョン表記をしておらず申し訳ありませんでした。
参考URL拝見させて頂きました。Windows対応表を見てみたところ問題なく起動するようですのでもう一度試してみたいと思います。

投稿日時 - 2018-06-26 14:37:16